Close
Login to Your Account
PRC Polaris Ranger Club - Powered by vBulletin

2002 transmition problem

This is a discussion on 2002 transmition problem within the Ranger Technical forums, part of the Polaris Ranger Forums category; Hi, My name is Nahum, I'm from Israel I have 2002 4X4 Polaris ranger When I try to shift to high gear the transmition make ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 2002 transmition problem

  1. #1
    (HUMI) Starting Member airzax3's Avatar
    Member #
    10000
    Join Date
    Sep 2009
    Location
    ISRAEL
    Posts
    3
    Member #
    10000

    2002 transmition problem

    Hi,

    My name is Nahum, I'm from Israel
    I have 2002 4X4 Polaris ranger
    When I try to shift to high gear the transmition make a grinding noise ("grrrrr")
    If I posh the ranger for a few meters – the high gear is get in place and I can drive.
    Low gear and reverse is working o.k.
    I understand that I should replace the GEAR-30T,6 FACE
    Is there is any other part that I need to replace when I'm opening the gear case?
    I'm order the parts from USA, so opening the gear before ordering the parts will ground my ranger to the rain period and I will lose all the mud fun…

    thanks for any one that can help me
    Nahum.

  2. #2
    (Mike) 1000+ Member mtimesplitter167's Avatar
    Member #
    10909
    Join Date
    Dec 2009
    Location
    arizona
    Posts
    1,902
    Member #
    10909
    Liked
    9 times
    HUMI did you check your transmission and engine mounts?Bad mounts will make it grind when trying to put it in gear.Does it go in gear ,no grinding when the ranger is turned off?



  3. #3
    (Alan) 1000+ Member Rockin Ranger Rider's Avatar
    Member #
    10019
    Join Date
    Sep 2009
    Location
    Texas
    Posts
    2,937
    Member #
    10019
    Nahum,can't speak about which gear to replace, never been that deep into my Ranger yet Maybe something more simple than you think
    Always seeking a higher path

  4. #4
    Supporting Member
    (Allan) Sr. Moderator fiberguy's Avatar
    Member #
    32
    Join Date
    Dec 2004
    Location
    New Hampshire
    Posts
    13,199
    Member #
    32
    Liked
    86 times
    Nahum,
    Make sure the idle speed is as low as it can go before you do any work on the Ranger. If it is idleing to high, it would think it would be hard to get into any gear, but it's worth looking into. Does it go into High easy with the engine off?
    Welcome to PRC,
    Allan
    2008 "Green" RZR
    Allan
    Danville, New Hampshire
    "Molon Labe"
    PRC staff


    "We the unwilling, led by the unknowing, are doing the impossible, for the ungrateful. We have done so much, for so long, with so little, we are now qualified to do anything with nothing."


    Please help keep our site FREE, and use our sponsors when possible

  5. #5
    (HUMI) Starting Member airzax3's Avatar
    Member #
    10000
    Join Date
    Sep 2009
    Location
    ISRAEL
    Posts
    3
    Member #
    10000
    Hi all – thanks for your answers!
    The engine mounting is fine,
    When the engine is off I can change gears, also if I start the ranger in hi gear I can drive-on problem
    Only if I try to shift gears from low or reverse to hi, I have the grinding
    Also-from time to time when I drive fast in jumping road the gear jump out and start grinding I have to stop, push the ranger a few meters and keep driving

    Thanks again
    Nahum.

  6. #6
    Supporting Member
    (Allan) Sr. Moderator fiberguy's Avatar
    Member #
    32
    Join Date
    Dec 2004
    Location
    New Hampshire
    Posts
    13,199
    Member #
    32
    Liked
    86 times
    Quote Originally Posted by airzax3
    Hi all – thanks for your answers!
    The engine mounting is fine,
    When the engine is off I can change gears, also if I start the ranger in hi gear I can drive-on problem
    Only if I try to shift gears from low or reverse to hi, I have the grinding
    Also-from time to time when I drive fast in jumping road the gear jump out and start grinding I have to stop, push the ranger a few meters and keep driving

    Thanks again
    Nahum.
    Idle speed needs to be slowed down or the clutches have a problem............start with slowing the idle down as slow as possible.
    2008 "Green" RZR
    Allan
    Danville, New Hampshire
    "Molon Labe"
    PRC staff


    "We the unwilling, led by the unknowing, are doing the impossible, for the ungrateful. We have done so much, for so long, with so little, we are now qualified to do anything with nothing."


    Please help keep our site FREE, and use our sponsors when possible

  7. #7
    (R.) Elite Member biggurn's Avatar
    Member #
    12387
    Join Date
    Jun 2010
    Location
    out west-
    Posts
    690
    Member #
    12387
    Check and make sure your shifter is properly adjusted first (so that it is shifting the transmission all the way to where the gear "is") and if it is not that, then it is probably a rounded off dog or two in the transmission (common for these Rangers of this age). Mine had that problem (word for word as you described yours ,so I am almost 100% possitive this is your problem), it started out as just not wanting to stay in high, then it was an issue with even going into high. I ended up tearing the transmission down and having to replace the dogged gears and dogged engagement set on the high side. Commanderjjones put this video together of how to rebuild your tranny, VERY accurate, wish I had found it before I did mine! So in answer to your questions, yes the gear will be needed and probably the "dog-engament" that slips along the shaft for the engagment, this is the actual part that engages the 30T gear so that you are in High, to be sure you may want to tear it down and check everything out before you order parts, thats what I did. I will tell you though that there is an extra dog-engagement on he outside of reverse side of the shaft that is just used as a spacer. I swaped it with the one in my transmission that was rounded off so that I did not have to pay out the extra money (I know I'm cheap) The part numbers for mine where :

    3233875 DOG-ENGAGEMENT,6 FACE (about 150 bucks)

    3233856 GEAR-30T,6 FACE (also about 150 bucks)

    Those are dealer prices, watch ebay or check around and you can get them for less

    http://www.prcforum.com/viewtopic.ph...529&highlight=

    It was a relative easy fix so long as you know what you are doing. Mine works great. Good luck and if you need help ask away someone will always answer.
    off lurking...

  8. #8
    (HUMI) Starting Member airzax3's Avatar
    Member #
    10000
    Join Date
    Sep 2009
    Location
    ISRAEL
    Posts
    3
    Member #
    10000
    Hi biggurn
    Thanks for the detailed answer!
    And thanks for the grate link
    I will look for the T50 part – any suggestion for a parts dealer in California?
    (My brother should fly to Israel next month)
    Nahum.

  9. #9
    (R.) Elite Member biggurn's Avatar
    Member #
    12387
    Join Date
    Jun 2010
    Location
    out west-
    Posts
    690
    Member #
    12387
    If your brother is in the USA you can order your parts here http://www.rockymountainatvmc.com/oem/id/2.3# and save quit alot over what the dealer wants. I think I picked up my gear for 150 versus full MSRP at the dealer (my dealer wanted 200 for it). Plus on orders over 100 they have free shipping in the USA, so you still save alot of money. Oh, and you should get some pics up of your unit! Good luck!
    off lurking...

  10. #10
    (Shawn) Starting Member pike1990's Avatar
    Member #
    5085
    Join Date
    Sep 2007
    Location
    Aurora texas
    Posts
    28
    Member #
    5085
    Hello,
    I am pulling my transmission today and my 2002 ranger has the same issues. I am going to order the 30T and reuse the reverse dog engagement, like you did. Did you have to replace the shift fork? I have not seen mine yet and I wondered if I should go ahead and order one or wait to inspect it. Thanks for all of your help.

    Shawn
    Sorry for laughing!

Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

04 polaris ranger 4x4 grinds in high gear

,

04 polaris ranger 6x6 transmission slips

,

2002 polaris ranger 500 parts transmission

,
2002 polaris ranger hard shifting
,

2002 polaris ranger transmission

,
polaris 2013 ranger 500 transmission will not engage
,
polaris ranger grinding gears
,
what would make a grinding when in revears polaris ranger
Click on a term to search our site for related topics.