backup alarm
Close
Login to Your Account
PRC Polaris Ranger Club - Powered by vBulletin

backup alarm

This is a discussion on backup alarm within the General Member Discussions forums, part of the The RANGER STATION ~ Rangers and RZRs category; Have a new 2017 Ranger 570 crew EPS and need to find a circuit for the reverse lights and or in my case a back-up ...

Results 1 to 6 of 6

Thread: backup alarm

  1. #1
    Starting Member airwrench's Avatar
    Member #
    48410
    Join Date
    Jan 2017
    Posts
    4
    Member #
    48410

    Question backup alarm

    Have a new 2017 Ranger 570 crew EPS and need to find a circuit for the reverse lights and or in my case a back-up alarm. The directions from Polaris do not seem to be correct, as the pin hole in the ECU connector is already occupied. Any ideas how to find the reverse circuit?

  2. #2
    1000+ Member Conquistador73's Avatar
    Member #
    25557
    Join Date
    Mar 2015
    Location
    Texas
    Posts
    1,048
    Member #
    25557
    Liked
    264 times
    Do a search there is quite a few threads on that here. Myself I would just put some cube/pod lights on a rocker switch. Not sure about the alarm. It's the weekend so you might not get many replies until Monday.


    Sent from my iPhone using Tapatalk

  3. #3
    (Todd) 1000+ Member teshreve's Avatar
    Member #
    20536
    Join Date
    Aug 2013
    Location
    Eagle Creek. OR
    Posts
    2,294
    Member #
    20536
    Liked
    1096 times
    Assuming this machine doesn't have the leads under the bed by the motor coming out of the harness for a reverse alarm?
    The 570's confuse me. There must be 15 different models.
    2016 RANGER XP® 900 EPS
    TRAIL EDITION BLUE FIRE
    teshreve's 2016 Ranger 900 Build Thread

  4. Remove Advertisements
    PRCForum.com
    Advertisements
     

  5. #4
    Starting Member airwrench's Avatar
    Member #
    48410
    Join Date
    Jan 2017
    Posts
    4
    Member #
    48410
    Unit has no pre-wiring, instal guide has u running a wire into the #45 port in the ECU plug. Problem is there is already a wire there, and I can't see that it is linked to the reverse signal. Am thinking there is a bust from Polaris???

  6. #5
    Supporting Member
    (Forde) Super Moderator fswan's Avatar
    Member #
    13594
    Join Date
    Nov 2010
    Location
    Loganville, Georgia
    Posts
    4,837
    Member #
    13594
    Liked
    1914 times
    Quote Originally Posted by airwrench View Post
    Unit has no pre-wiring, instal guide has u running a wire into the #45 port in the ECU plug. Problem is there is already a wire there, and I can't see that it is linked to the reverse signal. Am thinking there is a bust from Polaris???
    Airwrench, take a look at this thread 2015 Ranger 570 LE/EPS Reverse beeper p/n 2880631 ECM pin? there are 'two' pin #45's!


    Always give 100%... except when you donate blood.

    '11 800 XP - Viper Elite 4000 - EZTSK Turn Signals - Overhead Gun Rack - Backup LED - Dual Lock 'n Ride Storage Bins - Odyssey Aux 925L Battery on 1314 - H.I.D.'s - 30" LED Front, 10" LED Rear - Diamond Plate Floor Boards - Rear View Mirror w/Compass, Temp & Map Lites - 26" Bighorns - Front & Back BA arched A-Arms - Half Folding Windshield - DiamondBack Roof - Foot Saver - Dash Kit - UHMW Skids - Prolockers

    '13 RZR 900xp EPS - Medical Insurance

  7. #6
    Starting Member airwrench's Avatar
    Member #
    48410
    Join Date
    Jan 2017
    Posts
    4
    Member #
    48410
    Wow, thanks for the help, never even thought to pull that second plug off, when I talked with the dealer he had indicated that they were # 1-120, dumb me never even thought to check that second plug!!

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •