2009 Ranger 700 EFI CREW
Close
Login to Your Account
PRC Polaris Ranger Club - Powered by vBulletin

2009 Ranger 700 EFI CREW

This is a discussion on 2009 Ranger 700 EFI CREW within the Ranger Problems & Solutions forums, part of the Polaris Ranger Forums category; Front Differential Not working / Engaging. My first question is, if anyone knows - I know that the front demand drive will not kick in ...

Results 1 to 4 of 4

Thread: 2009 Ranger 700 EFI CREW

  1. #1
    AJK
    AJK is offline
    Starting Member AJK's Avatar
    Join Date
    Jul 2019
    Posts
    1
    Member #
    77551

    2009 Ranger 700 EFI CREW

    Front Differential Not working / Engaging. My first question is, if anyone knows - I know that the front demand drive will not kick in until the rear slips, right? Can you check a front diff while the machine is up on Jacks?

    Light comes on - Switch is good (checked all the pins) - AWD light on gage comes on - power to the lead going to the front diff, Rear Diff locks in - Just not getting power to front diff? I have pulled the front end of this thing twice, before I do it a third time and can anyone offer up anything i am missing here?

    I purchased this thing used for hardly nothing - knew I was in for some projects with it - I have just about replaced everything in the diff from a used diff i bought because it needed it (ring gear, pinion gear, new roller cage, new seal kit) - not sure i could have put it back together wrong, but maybe - nothing is grinding or in a bind, just can't get any power to the front wheels during test drives.

  2. #2
    RJ
    RJ is offline
    (Rod) Elite Member RJ's Avatar
    Join Date
    Nov 2012
    Location
    SE Michigan
    Posts
    895
    Member #
    18732
    Liked
    323 times
    Hang in there. Jungle man our resident 700 guru will chime in and point you in the right direction.
    2018 1000 XP Titanium Matte Metallic
    Lock n ride glass windshield and roof
    MMA lift
    27-11-14 Tusk Trilobites
    G5 tune

    Past rides
    2004 Ranger. 2x4 with trusty 425
    Built like a tank and still running strong.

    2012 800 XP LE
    Wire chaffing fuel pump eater but never left me stranded!

    2016 900 XP Titanium Matte Metallic

  3. #3
    (Kris) 1000+ Member jungleman's Avatar
    Join Date
    Jun 2013
    Location
    Caribbean
    Posts
    4,602
    Member #
    20101
    Liked
    2057 times
    AJK....... I have to run out the front door but YES.......get all four up on the stands and give it some gas in 4WD.

    You said you have power "to the front lead". Does that mean you have 11+ volts going to the front gear case ? If so check the wires carefully going into the case. They are often times broken off at entry. Make sure when you are testing voltage that you have the ignition switch & AWD switch engaged and the transmission in H or L.

    Have you checked resistance at the gearcase connection in ? Between the GREY & the BROWN/WHITE wires , you need to have between 21.6 & 26.4 OHMS


    The armature in the case could be warped or the coil could have unseated itself . Need more info ?
    Last edited by jungleman; Today at 07:37 AM.
    Life's journey is not to arrive at the grave safely in a well preserved body,but rather to skid in sideways totally worn out shouting WHAT A RUSH, WHAT A RIDE. WHOA !

    2007 Polaris Ranger700 XP LE

  4. Remove Advertisements
    PRCForum.com
    Advertisements
     

  5. #4
    (Kris) 1000+ Member jungleman's Avatar
    Join Date
    Jun 2013
    Location
    Caribbean
    Posts
    4,602
    Member #
    20101
    Liked
    2057 times
    Additional info cue.........
    Life's journey is not to arrive at the grave safely in a well preserved body,but rather to skid in sideways totally worn out shouting WHAT A RUSH, WHAT A RIDE. WHOA !

    2007 Polaris Ranger700 XP LE

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •