PRC Polaris Ranger Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Front Differential Not working / Engaging. My first question is, if anyone knows - I know that the front demand drive will not kick in until the rear slips, right? Can you check a front diff while the machine is up on Jacks?

Light comes on - Switch is good (checked all the pins) - AWD light on gage comes on - power to the lead going to the front diff, Rear Diff locks in - Just not getting power to front diff? I have pulled the front end of this thing twice, before I do it a third time and can anyone offer up anything i am missing here?

I purchased this thing used for hardly nothing - knew I was in for some projects with it - I have just about replaced everything in the diff from a used diff i bought because it needed it (ring gear, pinion gear, new roller cage, new seal kit) - not sure i could have put it back together wrong, but maybe - nothing is grinding or in a bind, just can't get any power to the front wheels during test drives.
 

·
Registered
Joined
·
981 Posts
Hang in there. Jungle man our resident 700 guru will chime in and point you in the right direction.
 

·
Registered
Joined
·
4,879 Posts
AJK....... I have to run out the front door but YES.......get all four up on the stands and give it some gas in 4WD.

You said you have power "to the front lead". Does that mean you have 11+ volts going to the front gear case ? If so check the wires carefully going into the case. They are often times broken off at entry. Make sure when you are testing voltage that you have the ignition switch & AWD switch engaged and the transmission in H or L.

Have you checked resistance at the gearcase connection in ? Between the GREY & the BROWN/WHITE wires , you need to have between 21.6 & 26.4 OHMS


The armature in the case could be warped or the coil could have unseated itself . Need more info ?
 

·
Registered
Joined
·
4,879 Posts
Additional info cue.........
 
1 - 4 of 4 Posts
Top