PRC Polaris Ranger Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
Thought these might help some of you. Here are the diagnostic codes for the 2013 Midsize 800 straight from the Service Manual.



 

·
Registered
Joined
·
126 Posts
Keep getting this same code, Bike runs fine, plenty of oil, coolant is circulating, does it everytime i go full throttle for a few seconds,sometimes if im just easing around the field. Tired of dealing with my dealer on this




Well..its not showing up for some reason... Big numbers on screen are (3598) with a 4 under it.. The P,R,N,L,H gear selector now shows a 0. Which is the ECU Output Low Voltage, ECU is the computer right? Why is it already messing up?
 

·
Registered
Joined
·
13 Posts
Can't get into my blink codes for some reason, not holding my tongue rite I guess, go by the book but the book is wrong for the diagnostic mode, neutral not park, so who knows for the blink codes???? 2012 500efi. IDK
 

·
Registered
Joined
·
142 Posts
Hey Quack,
I have the same problem getting error codes for my mates 2012 500 efi. Did you work out the technique?
 

·
Administrator
Joined
·
6,360 Posts
Keep getting this same code, Bike runs fine, plenty of oil, coolant is circulating, does it everytime i go full throttle for a few seconds,sometimes if im just easing around the field. Tired of dealing with my dealer on this




Well..its not showing up for some reason... Big numbers on screen are (3598) with a 4 under it.. The P,R,N,L,H gear selector now shows a 0. Which is the ECU Output Low Voltage, ECU is the computer right? Why is it already messing up?
Mikey, start with your battery. Check all your connections to ensure they are clean and tight. Then check the battery itself - probably a good idea to have it load tested. Most auto parts stores will do this for free. If your battery is weak, all sorts of strange stuff will start showing up!
 
1 - 6 of 6 Posts
Top