PRC Polaris Ranger Club banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Good morning! New to this forum. Looking for some advice. I have a 2015 mid 570, driving down the road and all of a sudden it sounded like marbles in my rear end and the unit stopped driving. Engine ran fine. Brought it home looked on youtube and it pointed me to the propeller shaft. started pulling it out last night but while I had it on stands, I moved the rear tires and the shaft turned fine. Is that my problem or do I need to look at something different? Any help/experience here would be greatly appreciated.

Thanks,
Ray
 

·
Registered
2015 Polaris ranger 570 XP
Joined
·
4,049 Posts
You're going to have to do some additional testing.
The transmissions that year and for several other years before around 2020 - 2021 had a planetary gear set that was responsible for providing either Turf Mode or 2 WD. That gear set was problematic and failure could destroy the gear case causing an expensive repair. Don't attempt to drive until you've assured yourself that the problem doesn't lie inside the transmission.

For clarification, Polaris calls the "half shafts" or "axles" propeller shafts. If you broke one and were in Turf mode that may be your entire problem. The easy test is to put it in 2 WD and if it drives (it may still make noise) it's likely the propeller shaft. However that test may end up breaking your case if the the planetary gear set is the problem. Therefore, I would not test in that manner but instead visually and manually inspect the propeller shafts on the rear of both sides. Breakage may not be readily apparent if it us beneath the boot at either end of the shaft. If the boot is twisted and deformed it is a sign that the prop shaft is broken. If you cannot determine whether they are broken or not it may be necessary to remove the propeller shafts for inspection.

If after thorough inspection the propeller shafts are OK you'll need to look at the transmission more closely. Where the propeller shafts enter the transmission case there are female splined hubs that receive the ends of the prop shafts. Sometimes those hubs can be worn out or the prop shafts can pop out, especially if the vehicle has a lift kit.

Once you've assured that the problem isn't outside the trans case it's time to drain the trans case lube and look for metal parts and shavings in the oil. Some very fine particles is normal wear, larger chucks are a sign of damage and the need to remove and disassemble the trans case for further inspection.

Note: If you drive in 2WD on paved hard surfaces or have installed large diameter tires the likelihood of transmission damage is greater than if all is OEM and only Turf Mode is regularly used. Large tires and use of 2WD on hard surfaces greatly increases strain on the prop shafts and transmission. Often OEM prop shafts act like a fuse and break before internal transmission damage is done. The OEM shafts are weaker than many aftermarket shafts.

I suggest the purchase of a digital Service Manual available for about $10 on line as a download.
 
  • Like
Reactions: Jungleman

·
Registered
2015 Polaris ranger 570 XP
Joined
·
4,049 Posts
Quite possibly just a broken belt.
Good thought! I hadn't considered that given the noise he said it made but a belt slapping around might make a similar noise.
 
1 - 4 of 4 Posts
Top