PRC Polaris Ranger Club banner
1 - 13 of 13 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Ok this is my first sxs and all of this is new to me. I have a 2015 900xp with only 7 miles on it and I notice that when I put it in turf mode (the switch all the way down) the icon for the locked rear diff comes on in the display. If I put in the rear locked position (switch in the middle) the diff locked icon goes off. In my mind this is backwards. Is this normal or is something wrong with my machine?
 

·
Registered
Joined
·
42 Posts
I have same machine. With switch in middle position, no light is on. Switch in bottom position, bottom light is on.
 

·
Registered
Joined
·
63 Posts
Ok this brings up another question. My 2014 800 full size is the same way. I am sure there is a solenoid that operates the locking rear axle. Which position is the neutral position for the solenoid? Is it energized in turf mode or in locked mode?
 

·
Registered
Joined
·
63 Posts
Thanks for the info randydirt.
 

·
Registered
Joined
·
431 Posts
If this solenoid failed, the machine would stay in 2WD with the diff locked is what I'm understanding. Is there a "how to" procedure to relace this solenoid.. pictures of where to look? I believe mine is stuck in 2wd. Or is there a fuse I should check maybe? Maybe a loose connection...
 

·
Administrator
Joined
·
7,005 Posts
  • Like
Reactions: jathomas437

·
Registered
Joined
·
431 Posts

·
Registered
Joined
·
2 Posts
Ok this is my first sxs and all of this is new to me. I have a 2015 900xp with only 7 miles on it and I notice that when I put it in turf mode (the switch all the way down) the icon for the locked rear diff comes on in the display. If I put in the rear locked position (switch in the middle) the diff locked icon goes off. In my mind this is backwards. Is this normal or is something wrong with my machine?
I have a 2015 570 full size and it's new to me with the same problem, I was wondering the same thing
 

·
Registered
Joined
·
19 Posts
When you switch the AWD switch all the way down, the illumined light should be on . If you go up to the middle position to 2WD there will be no light on the switch but might get a icon on the speedo cluster . If you move the switch to the top position a illumined light at the top of the switch should be on and might get a different icon on the speedo cluster.
 
1 - 13 of 13 Posts
Top