PRC Polaris Ranger Club banner
1 - 12 of 12 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
I posted earlier that I had an annoying exhaust leak coming from the joint after the headpipe. replaced gasket didn't help, put high temp rtv gasket around exhaust didn't help, removed springs holding it with 3/16 x 3" bolts with 2 washers and lock nuts not the ones with the plastic in them and tightened the heck out of them and so far no more exhaust leak. I passed the bolts through the spots where the spring hooked to. hope this helps somebody else as I think this is the fix, springs just don't put enough tension to hold joints together.
 

·
Registered
Joined
·
1,996 Posts
I posted earlier that I had an annoying exhaust leak coming from the joint after the headpipe. replaced gasket didn't help, put high temp rtv gasket around exhaust didn't help, removed springs holding it with 3/16 x 3" bolts with 2 washers and lock nuts not the ones with the plastic in them and tightened the heck out of them and so far no more exhaust leak. I passed the bolts through the spots where the spring hooked to. hope this helps somebody else as I think this is the fix, springs just don't put enough tension to hold joints together.
You need to replace the Nylon locknuts with "mechanical" locknuts, that dont have plastic in them..othrewise the plastic will melt out and you'll have a basic nut with out any plastic. Hope it helps ya! Ive replaced my springs a few times and keep a couple on hand at all times..just seems to be nature of the beast.
 

·
Registered
Joined
·
15 Posts
Have the same issue going on. Was gonna add two more springs as this is kinda a pivot point like it should flex there.
 

·
Registered
Joined
·
533 Posts
Has anyone here considered just welding this flange joint? It seems to me (if welded) that there is more than enough room to unbolt the header pipe and slide it out from underneath if you need to do any engine work. Thoughts?
 

·
Registered
Joined
·
237 Posts
that's what I have and have replace the header pipe once and done the gaskets about four times the bolts sure is worth a try .
 

·
Registered
Joined
·
15 Posts
Just added two more springs and it's fixed!(so far). Pretty easy fix to an annoying problem. Part # 7041789. About 8 bucks for both, just add them on the stock mounts and done.
 

·
Registered
Joined
·
1,996 Posts
yah i replaced my header once already too..sucks! the damn springs are to short is the problem...they gotta spring out SOOOOOO far, then the heat gets em and they stay stretched.. If they were a little shorter, and had less stress, i think they'd last longer actually. As for welding..that may actually work, however when the header cracks, there's 2 pieces ya gotta buy..also, if your exahust settles, or motor mounts start to "wiggle" more, everything will be outta wack then..

Might benefit, but might not.
 

·
Registered
Joined
·
237 Posts
we also ground some of the heat shroud as it wasn't letting springs tighten pipe.
yah i replaced my header once already too..sucks! the damn springs are to short is the problem...they gotta spring out SOOOOOO far, then the heat gets em and they stay stretched.. If they were a little shorter, and had less stress, i think they'd last longer actually. As for welding..that may actually work, however when the header cracks, there's 2 pieces ya gotta buy..also, if your exahust settles, or motor mounts start to "wiggle" more, everything will be outta wack then..

Might benefit, but might not.
 
1 - 12 of 12 Posts
Top