PRC Polaris Ranger Club banner

1 - 20 of 20 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
For some reason I cannot get pics to upload anymore. I used to not have any problem at all. Now once I select the pics that I want to upload then hit the upload button the status bar goes about half way across then stalls. Then after about 15 seconds I get the red exclamation point. I have never had this issue in the past. I have tried resizing my pics so that the file size is very small and that wont work either. Any advice? or has anyone else had this problem?
 

·
Administrator
Joined
·
225 Posts
Hey there,

I have a couple questions for you, that will help me, to help you!
First off, What browser are you using? Have you tried this on another browser?
Are you able to send us a picture of what happens?

Thank you,

Richard.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
I am running Internet Explore 11. I have not tried any other browser at this point. After about 6 attempts this morning I was able to get these pics to attach. I do not know of anything that changed that caused them to finally work.
snip.JPG snip1.JPG snip2.JPG snip3.JPG
 

·
Administrator
Joined
·
225 Posts
Hey again,

Thank you for the pics and information.
So you are able to post pictures okay now?
Something that may help in the future, is simply clearing your cache and cookies.
Sounds simple, but that could help.

If this continues to happen, please let us know so we can contact our tech team.

Thank you,

Richard.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #5
Thanks for your advice Richard. I will keep that in mind. That is a good point. I did actually clear my cookies and cache earlier in the day before posting those pics, but I did not put 2 and 2 together thinking that may be what fixed the problem.
 

·
Registered
Joined
·
94 Posts
Posting a "Full Size" Picture Using The Basic Uploader

I am using Windows 10 and Chrome on a Dell XPS18 All-In-One computer, with the pictures stored in "My Documents"/"My Pictures". I created a folder "4 PRC", that I copy pictures into that I want to post.

Double click "Reply With Quote" or "Reply to Thread", This puts you in the advanced mode and opens a form to type in.

Test, picture size is 1280x960

P9260010 t.jpg


P9260001 t.jpg



Snips:

t1.JPG

t2.JPG





Find the picture in your computer, click it and click "Open".

t2a.JPG

t2b.JPG






Double click on the thumbnail to change the displayed size


t3.JPG




Right click the picture and click "Inspect". It is only 665.333 x 499 pixels in the post.

t4.JPG
 

·
Administrator
Joined
·
290 Posts
Hey there,

Thanks for making and posting this tutorial! It will be very helpful to members.

The posted images are thumbnails when added into a posting, there will be a notice above the image "The image has been resized..." Clicking on this will provide a larger sized image.
 

·
Registered
Joined
·
818 Posts
Easiest way to post pics is via the Tapatalk app on your smartphone! After you get used to the app layout, it is stupid simple to upload pics you take straight from your phone.
 

·
Registered
Joined
·
818 Posts
3 taps of the thumb start to finish for me to post the pic below in this post.

 

·
Registered
Joined
·
818 Posts
Same value as all the replies to threads with tech advice and diy stuff. You gonna go back and delete the text content of every single post too? Lol.
 

·
Registered
Joined
·
94 Posts
Hey there,

Thanks for making and posting this tutorial! It will be very helpful to members.

The posted images are thumbnails when added into a posting, there will be a notice above the image "The image has been resized..."
Clicking on this will provide a larger sized image.
The notice doesn't appear when I use the basic uploader with my 1280 x 960 pictures.

I resized this one to 3000 x 2250 as a test, the notice appeared in "Preview". but not when posted.

P2230019.JPG




This one is 2560 x 1920 no notice.

P2230016.JPG



Back to 1280 x 960, no notice.

P2230017.JPG
 

·
Registered
Joined
·
94 Posts
Call me weird but I host my own pics. If this site and I part ways, I can take my pics with me. They don't get to retain my work. I own the pics and I control them. Losing control of my art/work/content is not a thing I agree to by posting pics. Pics of beer I can see not being important... But ya.
How do you host your own pictures?

I might need to do that.
 

·
Administrator
Joined
·
290 Posts
The notices will appear after the image is posted:

ImageResize.png

The sizing it considers "original" is based on the image limits on the site.

As for hosting your own images, you can use photobucket, imgur ect. Dropbox recently made a change to their terms and conditions so I believe they no longer allow free members to use it as they once did to host images.
 

·
Registered
Joined
·
94 Posts
The notices will appear after the image is posted:

View attachment 69354

The sizing it considers "original" is based on the image limits on the site.

As for hosting your own images, you can use photobucket, imgur ect. Dropbox recently made a change to their terms and conditions so I believe they no longer allow free members to use it as they once did to host images.
The notice never appears when I use the Insert Image icon and Basic Uploader.

The sizing it considers "original" is based on the image limits on the site.
That is why I tried larger sizes in post #12. What are the size limits?
 

·
Registered
Joined
·
818 Posts
There are a lot of ways, none of them easy to explain. And they all take money (although some are quite cheap). One option: Buy a domain and web hosting from GoDaddy or similar for <$100/yr.
Or you can host them via a Photobucket account, use IMG codes to shares the pics here, then if there was a need to "take pics with you", just create a new album, highlight all of said pics and move to the new album. Once moved, the IMG code liks will be broken since they are now in a new location in your Photobucket account, then your pics will no longer show up wherever you have shared them in the past. For free. If that sorta thing matters to you. Pretty simple to do.
 

·
Administrator
Joined
·
290 Posts
I took a look in the back end with my tech team and it seems there is an issue with the attachment manage which may explain the discrepancies here. It seems to be treating it as an IMG instead of an ATTACH.

Let me work that out first and we'll see if that fixes it.

Case# 2372835


AS test

okay.jpg
 
1 - 20 of 20 Posts
Top