PRC Polaris Ranger Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Sorry to beat a dead horse...I have an 09 700 xp that the gear indication stopped working on the dash. I have replaced the position sensor on the transmission to no avail. I have read a 100 threads that also say check the resistor module.

I have the service manual and it shows the resistor module on the wiring diagram, but I can't find it on my rig. Does anyone know where this is on my ranger? Thank you so much.

Marc
 

·
Registered
Joined
·
14 Posts
Discussion Starter #2
Sorry to beat a dead horse...I have an 09 700 xp that the gear indication stopped working on the dash. I have replaced the position sensor on the transmission to no avail. I have read a 100 threads that also say check the resistor module.

I have the service manual and it shows the resistor module on the wiring diagram, but I can't find it on my rig. Does anyone know where this is on my ranger? Thank you so much.

Marc
Any thoughts out there?
 

·
Registered
Joined
·
433 Posts
I see that module is over $100 , if yours is bad you could make your own easily with resistors and wire or adapt this to yours .

 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
I see that module is over $100 , if yours is bad you could make your own easily with resistors and wire or adapt this to yours .

I will look into making one, but can you send me a link or tell me the part number for the one for my ranger?

Thank you SO much for your help.
 
1 - 10 of 10 Posts
Top