PRC Polaris Ranger Club banner
1 - 7 of 7 Posts

·
Registered
Joined
·
993 Posts
Discussion Starter · #1 ·
The little wrench icon blinks for about ten seconds when I start the Ranger, but no codes are stored.
 

·
Registered
Joined
·
470 Posts
Check the number of engine hours. You may be at a service interval. The wrench icon will blink until you put it gear and drive off.
 

·
Registered
Joined
·
993 Posts
Discussion Starter · #3 ·
I thought maybe it was a service interval thing, but I can't find that in the manual.
 

·
Registered
Joined
·
470 Posts
If you have the shop manual, look at the guage description. If I hadn't misplaced mine, I could help you better .. gotta find that thing!
 

·
Registered
Joined
·
521 Posts
The service interval is programed at 50 hours at the factory

Instructions for resetting the service interval are
1. Turn the key switch off and wait 10 seconds
2. Lock the parking brake
3. Place the transmission in neutral
4. Hold the mode button (yellow button) and turn the key switch to on position. Release the mode button as soon as the display is activated.
5. Use thew mode button to toggle through the diagnostic modes
6. Stop at the wrench icon
7. Press and hold the mode button for 3 seconds, and the wrench icon will begin to flash, release the button.
8. Press and release the mode button once to advance the setting by one hour. Press and hold the mode button to advance the hours quickly

NOTE If you scroll past the intended number, press and hold the button until the hours cycle back to zero.

9. When the desired setting is displayed, wait until the icon stops flashing. The new service interval is now programed.
 

·
Registered
Joined
·
993 Posts
Discussion Starter · #6 ·
Thanks, but how do I get it to stop blinking while leaving the interval at 50 hours?
 
1 - 7 of 7 Posts
Top